Jump to content

Dear members, finally, we decided to refresh our theme. Decision was brought based on multiple factors, primarily because of technical needs as old one is not compatible with a new platform version, but also because you all asked for a darker theme.
Here you go!

Please head here if you want to vote https://www.elite7hackers.net/topic/411861-the-new-theme/

 

This site uses cookies! Learn More

This site uses cookies!

For providing our services, we do use cookies.
But get used, this is what most of modern web do!
However we have to warn you since we are obligated to so due to EU laws.

By continuing to use this site, you agree to allow us to store cookies on your computer. :)
And no, we will not eat your computer nor you will be able to eat those cookies :P

xZero

BiteFight BOT + Patch/Crack | BiteFight Evolution

Thebestsimon

Refer to this post/thread to know WHY the licensing system is down for now. Due to new GDPR legislation xZero had to lock some components of the forum, starting with License manager followed by SpyMon.

To see more on the subject just click the link!

Message added by Thebestsimon

Does this Bitefight Bot work for you?  

162 members have voted

  1. 1. Does this Bitefight Bot work for you?

    • Yes
      123
    • No
      30
    • Somewhat
      7


Recommended Posts

@pilot how can you reactivate your license and the bot does not work anymore... Check your parameters.

@Life-a-go, as said on a different thread, check your parameters. And be sure to run the quickFix :)

Share this post


Link to post
Share on other sites
19 minutes ago, Thebestsimon said:

@pilot how can you reactivate your license and the bot does not work anymore... Check your parameters.

@Life-a-go, as said on a different thread, check your parameters. And be sure to run the quickFix :)

This version is cracked by xZero - SSHG Services Inc.
* Initialising..
* Timeout or other error ocurred.
 

 

it seems to belong to the game but I can not connect to the yine. I tried everything.

Share this post


Link to post
Share on other sites

it was worked for me for 3 days.. but now its saying your license expired... whats the reason? 

i dont understand it coz' the bfb licensing system saying its activeted and has not expired yet.. 

can you help for me pls? 

Share this post


Link to post
Share on other sites
9 hours ago, paskoxxi said:

it was worked for me for 3 days.. but now its saying your license expired... whats the reason? 

i dont understand it coz' the bfb licensing system saying its activeted and has not expired yet.. 

can you help for me pls? 

Same here it says: License is not activated yet. Activate it on Elite7Hackers: goo.gl/A2wYK6

So I go there and it's still active, and because of that I can't renew it until June 7.

 

Actually Never mind just combed the forum for a solution and found This:

 

13772495.jpg

 

Share this post


Link to post
Share on other sites

im trying to do everything to make it work..

and now i would like to download this file: 

How to get it for free?

1. Register on this(elite7hackers) forum.
2. Download BiteFight Bot + Patch here: LINK
3. Apply patch
4. Now you need to activate your license, follow instructions

 

but when i click on the link it says: 

Memcache \OC\Memcache\Memcached not available for local cache Is the matching PHP module installed and enabled?

any tips? 

Share this post


Link to post
Share on other sites

@Thorin Wow gg dude, I did not think someone would find the anwser before asking everywhere ^^

I added a message on the license manager thread :)

Thanks for your share of my solution, so that I don't have to do it :D

Share this post


Link to post
Share on other sites

s16-ro.bitefight.gameforge.com

Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

__auc=d3cd40b31625976318daa2e3cdf; _ga=GA1.2.1691542208.1525897296; pc_idt=AC6yesrwJ4yGgMD6tfCewSITCzfgh7C-gS1kIxkW4AtDjpYT1MH4UAjxU07AAA4h-HGbzcg5wSmyO5_TuefBztNwB1wFEtbo6M1YJd-NNJtXefKeNTcZ95poClduBZRz3fB7Ddh9RzIrF2p8VPEyW2GtQk7bk-P2RTc9mw; cookieconsent_status=dismiss; SID=wBvjX6KTqrtMbevVeJJ8K2; __asc=182f41a0163ad35404dee84e801

 

 

* Profile is not setup properly. Couldn't retrieve informations

 

After I register the information the cookie becomes this: 

%5f%5fauc%3dd3cd40b31625976318daa2e3cdf%3b%20%5fga%3dGA1%2e2%2e1691542208%2e1525897296%3b%20pc%5fidt%3dAC6yesrwJ4yGgMD6tfCewSITCzfgh7C%2dgS1kIxkW4AtDjpYT1MH4UAjxU07AAA4h%2dHGbzcg5wSmyO5%5fTuefBztNwB1wFEtbo6M1YJd%2dNNJtXefKeNTcZ95poClduBZRz3fB7Ddh9RzIrF2p8VPEyW2GtQk7bk%2dP2RTc9mw%3b%20cookieconsent%5fstatus%3ddismiss%3b%20SID%3dwBvjX6KTqrtMbevVeJJ8K2%3b%20%5f%5fasc%3d182f41a0163ad35404dee84e801

maybe that's the problem :))

with the same info the original bot works perfectly except for the expired license :))

Share this post


Link to post
Share on other sites
11 hours ago, Nimrod said:

s16-ro.bitefight.gameforge.com

Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.181 Safari/537.36

__auc=d3cd40b31625976318daa2e3cdf; _ga=GA1.2.1691542208.1525897296; pc_idt=AC6yesrwJ4yGgMD6tfCewSITCzfgh7C-gS1kIxkW4AtDjpYT1MH4UAjxU07AAA4h-HGbzcg5wSmyO5_TuefBztNwB1wFEtbo6M1YJd-NNJtXefKeNTcZ95poClduBZRz3fB7Ddh9RzIrF2p8VPEyW2GtQk7bk-P2RTc9mw; cookieconsent_status=dismiss; SID=wBvjX6KTqrtMbevVeJJ8K2; __asc=182f41a0163ad35404dee84e801

 

 

* Profile is not setup properly. Couldn't retrieve informations

 

After I register the information the cookie becomes this: 

%5f%5fauc%3dd3cd40b31625976318daa2e3cdf%3b%20%5fga%3dGA1%2e2%2e1691542208%2e1525897296%3b%20pc%5fidt%3dAC6yesrwJ4yGgMD6tfCewSITCzfgh7C%2dgS1kIxkW4AtDjpYT1MH4UAjxU07AAA4h%2dHGbzcg5wSmyO5%5fTuefBztNwB1wFEtbo6M1YJd%2dNNJtXefKeNTcZ95poClduBZRz3fB7Ddh9RzIrF2p8VPEyW2GtQk7bk%2dP2RTc9mw%3b%20cookieconsent%5fstatus%3ddismiss%3b%20SID%3dwBvjX6KTqrtMbevVeJJ8K2%3b%20%5f%5fasc%3d182f41a0163ad35404dee84e801

maybe that's the problem :))

with the same info the original bot works perfectly except for the expired license :))

I had precisely the same issue when I first started with this one, the information this one in particular asks for is far less, and more specific, particularly the SID as pointed out in the next image, I trust you'll be able to find it considering you were able to find the other information.

yup.png.35a2112365752a9fe962f860c5a0c760.png

Share this post


Link to post
Share on other sites
On 30/05/2018 at 9:21 AM, Thorin said:

I had precisely the same issue when I first started with this one, the information this one in particular asks for is far less, and more specific, particularly the SID as pointed out in the next image, I trust you'll be able to find it considering you were able to find the other information.

yup.png.35a2112365752a9fe962f860c5a0c760.png

Well... The information it needs is not "far less and more specific" it needs the SECURED id which can't be obtained with any request. It is linked to your "active browser". But I thought it was noticed somewhere that you all had to put the SID="" information in your bot :)

Thanks @Thorin for helping out here!

 

@albertthepug You are not the only one to face this issue. We don't have access to this page so only @xZero can investigate the problem. Try again later to start with :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Elite7Hackers Netwok

Hack the imagination!

Support and inquiries

Open support ticket here or email us at [email protected]

Highlights

Highlighted/recommended lights

×

Important Information

By using this site, you agree to our Privacy Policy and Terms of Use.