Jump to content

Dear members, finally, we decided to refresh our theme. Decision was brought based on multiple factors, primarily because of technical needs as old one is not compatible with a new platform version, but also because you all asked for a darker theme.
Here you go!

Please head here if you want to vote https://www.elite7hackers.net/topic/411861-the-new-theme/

 

This site uses cookies! Learn More

This site uses cookies!

For providing our services, we do use cookies.
But get used, this is what most of modern web do!
However we have to warn you since we are obligated to so due to EU laws.

By continuing to use this site, you agree to allow us to store cookies on your computer. :)
And no, we will not eat your computer nor you will be able to eat those cookies :P

xZero

Report errors, bugs forum slow downs

Recommended Posts

Here please report any bug, error or forum slow down. This is important, without that we are blind to fix anything. Please post details, screenshoot or any, And detailed time whet that happened please.

Share this post


Link to post
Share on other sites
4 hours ago, Thebestsimon said:

Yeah, about 3 days or 4 ago there were a shutdown from the Forum, and so do the bot :) But then the forum was online a few hours later ;)

xZero works alot and many people told me offline and i watched my laptop and check every 10 mins this forum :)

 

18 minutes ago, jayman2010 said:

yes i noticed,but i see skylo and xzero are working on it very well,thank you guys

No problem, alot of work but its ok now. Server can handle many informations.

Share this post


Link to post
Share on other sites

Hi

 I have a problem with the access to the forum, because all time it shows that my pwd is wrong, I have to recovery my password to log in, I put the same password but when I logout and try to login again shows me the password is wrong,  I typing my password correctly because it is stored in chrome, each I put a new password it is update in the chrome so for me is not problem with typing, do you have any idea why happen this with me?

regards

Share this post


Link to post
Share on other sites

Hi @Kira, is there any Captcha to solve during the recovery? Cause Chrome is a bit nervous with Captcha and tend to save the answer instead of the password. I highly recommend you to go into your settings and check what is the saved password. If it did not correspond then update it.

It can also come from the fact that it is your previous password that is saved.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Elite7Hackers Netwok

Hack the imagination!

Support and inquiries

Open support ticket here or email us at [email protected]

Highlights

Highlighted/recommended lights

×

Important Information

By using this site, you agree to our Privacy Policy and Terms of Use.