Jump to content

After working around the clock to optimize our database instances that were causing severe performance degradation and downtime, we finally got it to run smooth and stable.
Since changes done are major, it is of utmost importance to report here, any errors you might notice. Take screenshot if possible. 

Apologizes for inconvenience, Elite7Hackers Staff
 

xZero

Report errors, bugs forum slow downs

Recommended Posts

Here please report any bug, error or forum slow down. This is important, without that we are blind to fix anything. Please post details, screenshoot or any, And detailed time whet that happened please.

Share this post


Link to post
Share on other sites
4 hours ago, Thebestsimon said:

Yeah, about 3 days or 4 ago there were a shutdown from the Forum, and so do the bot :) But then the forum was online a few hours later ;)

xZero works alot and many people told me offline and i watched my laptop and check every 10 mins this forum :)

 

18 minutes ago, jayman2010 said:

yes i noticed,but i see skylo and xzero are working on it very well,thank you guys

No problem, alot of work but its ok now. Server can handle many informations.

Share this post


Link to post
Share on other sites

Hi

 I have a problem with the access to the forum, because all time it shows that my pwd is wrong, I have to recovery my password to log in, I put the same password but when I logout and try to login again shows me the password is wrong,  I typing my password correctly because it is stored in chrome, each I put a new password it is update in the chrome so for me is not problem with typing, do you have any idea why happen this with me?

regards

Share this post


Link to post
Share on other sites

Hi @Kira, is there any Captcha to solve during the recovery? Cause Chrome is a bit nervous with Captcha and tend to save the answer instead of the password. I highly recommend you to go into your settings and check what is the saved password. If it did not correspond then update it.

It can also come from the fact that it is your previous password that is saved.

Share this post


Link to post
Share on other sites

Hello guys! For a few hours I tried to post this and finally I succeeded. Since the last modification it is almost impossible to use the forum. Regularly throw error, it takes a long time to load and honestly it is quite tedious to use it. You should make changes to fix that.

Share this post


Link to post
Share on other sites

Hi @pepe142103. We're aware of severely degraded performance and we're working on resolution. In meanwhile, please take screenshots of errors you receive, that would be very helpful. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Elite7Hackers Netwok

Hack the imagination!

Support and inquiries

Open support ticket here or email us at [email protected]

Highlights

Highlighted/recommended lights

×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy and Terms of Use.